Back to overview
Degraded

Odoo DB reading error

Jan 05 at 02:02pm CET
Affected services
Odoo

Resolved
Jan 05 at 11:54pm CET

The database has been successfully moved. No data was lost during the outage.

Updated
Jan 05 at 07:04pm CET

A maintenance will be achieved between 05.01.2023 19:00 and 06.01.2023 06:00

Created
Jan 05 at 02:02pm CET

A database lecture performance parameter cause an error on Odoo. The error message is "psycopg2.InternalError: right sibling's left-link doesn't match: block 805 links to 663 instead of expected 751 in index "accountmovelinemovename_index""